Hello-hello-lo-lo-lo-o-o-o….

Mountain top

Is it me or is WP glitchy today?  I only had a second to post this morning, so I copied and pasted an old article.  OK, lazy, I know.  Worse, this is third time I’ve reused this post.  Oh well.  Anyway, a bit over an hour later and no hits, I was browsing the Reader and noticed my post wasn’t there.  Mystery solved, I didn’t post it.

I went to my page and it was there, so I did post it.  I made and saved changes.  Still not in the feed.  And then I remembered, a few times in the past I had to change the Category and save it for it show up in the feed.  Don’t ask me why, but if I’m forced to use the new and improved editor (i.e., when I use my work computer) this happens at least 1/3 of the time, maybe half.  OK, so it’s on my feed, the world can see it.  Hurrah!  Soon people will be rushing in and…

8 hours after fixing it and 4 views, 4 likes later and, well, it seems like crickets to me.  Yet in that same time period other posts have been getting normal numbers of views, maybe even more than usual.  OK, the new post is a rerun, so people are avoiding it.  Or is that the problem?

The funny thing is, my stats have been doing so much better the last two months.  All of them.  So it feels weird to complain.  And over all, I’m not really complaining too much because today’s numbers overall aren’t bad, just this one post.  I just have this odd feeling WP is doing something weird.

Has anyone else seen any glitches today?

Edit, 2 minutes after posting – this is my 600th post!  woo-who!  Isn’t this just the post I wanted for number 600? ;)

Advertisements

39 thoughts on “Hello-hello-lo-lo-lo-o-o-o….

  1. Pingback: If We Were Having Coffee for The Second Straight Day | Trent's World (the Blog)

  2. Terri Webster Schrandt

    Congrats on 600 posts! My problems with WP lately has been not being able to view the likes and comments for a couple of days. I rebooted my surface pro and that seemed to help. The new posting screen keeps eliminating the title of the blog in the sharing screen, so I have to manually place it each time. No big deal, but annoying.

    Liked by 1 person

    Reply
  3. NotAPunkRocker

    I want to ask when is the site not glitchy, but I was home sick yesterday and didn’t do much here so no word on my side if it is was the usual or note. Hopefully it’s resolved itself since then for you.

    Happy 600th! :D

    Liked by 1 person

    Reply
    1. trentpmcd Post author

      I’ve seen a few recent glitches, but they usually don’t last long. I have received more views from my post of an hour ago than the one from 25 hours ago…
      Thanks! 600 wasn’t really a number I was really watching for, but had to laugh when it came up for this post!

      Liked by 1 person

      Reply
  4. sonyaliraphotography

    Congratulations on 600 post that could have been a post to write about. I guess reusing an old article is not the end of the world I have been reusing some pictures that are in my media library. I have not noticed any glitches today. I have them mostly when trying to reply to a comment using the thing in the upper right-hand corner sometimes it spins in a circle for 5 minutes straight.

    Liked by 1 person

    Reply
    1. trentpmcd Post author

      Thanks! After 200 I decided to only “celebrate” 500, 1000 then multiples of a thousand so I wasn’t really looking for the post number, just thought it was funny that my “bitch session” was 600! I’ve had a few glitches, and now that you mention it, the notification icon in the upper right has been acting up a lot lately.

      Liked by 1 person

      Reply
                1. trentpmcd Post author

                  That’s odd. I have used Chrome without issues, but I use Firefox most of time. Chrome is usually my backup – if things aren’t working with Firefox I move to Chrome and it usually works. I feel Chrome is the most trouble free browser, but i like the feel of Firefox. Chrome is also the only place I use Google+. So the one time a week I use Chrome is the only time I notice you’ve seen my posts there (Thanks!).

                  Like

                  Reply
  5. Abby Boid

    Hi Trent. Last week I lost all access to the admin page. One of the ‘happiness engineers’ helped me out – said they have been doing some updates behind the scene to the admin pages….might explain other glitches too? Love the picture for this post by the way .

    Liked by 1 person

    Reply
    1. trentpmcd Post author

      I’ve noticed that WP gets a little glitchy right before a major change, so I figured it was something like that. Thanks about the picture! I made it for a poem I posted a while ago. I’ve totally forgotten what the poem is about, but I’ve always liked the picture.

      Liked by 1 person

      Reply
  6. Corina

    Late to the party. That’s exactly what happened to my post yesterday. No views for hours and hours. And even now, a day later, it has only gotten 10 views in almost 40 hours. By contrast, today’s post got a lot of views within an hour of posting it. Strange. I don’t know what the answer is. It’s just kind of strange.

    Liked by 1 person

    Reply
    1. trentpmcd Post author

      Thanks! Yes, I grumble about the glitches, but you don’t see me packing my bags to leave ;) Still funny – this post now has more likes, views and comments than the one this morning!

      Liked by 1 person

      Reply
  7. Karen

    This is really weird, Trent. :-(
    No glitches here, today.
    Congrats on your 600th post – even if it is not a typical celebratory one. Good luck – here’s to the upcoming successful posts!

    Liked by 1 person

    Reply
    1. trentpmcd Post author

      It is odd. In the few minutes this has been up it’s had about as many views. Anyway, quick question, did you see my last post, the one about dabbling and such, in your Reader or did you get to it through email?

      Liked by 1 person

      Reply
        1. trentpmcd Post author

          Thanks Karen! the reason I asked is if you got here via email I would say the post didn’t make it to the reader. But, since you saw it in the Reader, it made it to at least yours. Hmm, just strange. Perhaps people just weren’t interested in that post. Who knows? Thanks again!

          Liked by 1 person

          Reply
          1. Karen

            Perhaps it showed later than expected (delays have happened in other environments as well). I couldn’t think of anyone being not interested in what you have to say, Trent.
            Let’s consider it a one-time glitch.

            Liked by 1 person

            Reply

Express Yourself

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s